Cannot log in to the Avaya Aura Web Gateway web administration portal after changing the System Manager password

Last Updated : Jun 05, 2026 |

Condition

You cannot access the Avaya Aura® Web Gateway web administration portal after changing the System Manager administration password or migrating System Manager.

Cause

Avaya Aura® Web Gateway sends requests to System Manager approximately once per minute. These requests contain the System Manager password. When the System Manager password changes, Avaya Aura® Web Gateway continues to use the old password in requests. After multiple consecutive failed login attempts, System Manager locks out the administrative account used for Avaya Aura® Web Gateway authentication.

Solution

Procedure

  1. On the System Manager web administration portal, create a separate administrative account for Avaya Aura® Web Gateway.

    If you use a separate administrative account for Avaya Aura® Web Gateway and this account gets locked, it will only affect Avaya Aura® Web Gateway and no other solution components. For information about configuring administrative accounts on System Manager, see Administering Avaya Aura® System Manager.

    Note:

    If you already use a separate administrative account for Avaya Aura® Web Gateway, skip this step and continue with step 2.

  2. To unlock the administrative account, on the System Manager web administration portal, disable the password lockout functionality.

    For information about disabling the password lockout functionality, see Administering Avaya Aura® System Manager.

  3. Log in to the Avaya Aura® Web Gateway web administration portal.
  4. On the General Network Settings > System Manager page, type the current System Manager password.
  5. Navigate to the System Overview page and wait until the status indicator for System Manager becomes green.
  6. On the System Manager web administration portal, enable the password lockout functionality as appropriate.