Cannot connect to System Manager after replacing a revoked System Manager certificate with a valid certificate

Last Updated : Jun 10, 2026 |

Condition

If a System Manager certificate that is used to connect to Avaya Aura® Device Services is revoked, Avaya Aura® Device Services stops connecting to System Manager. However, Avaya Aura® Device Services does not re-connect to System Manager even when the revoked System Manager certificate is replaced with a valid certificate.

This issue is not applicable if Avaya Aura® Device Services is deployed in an environment without Avaya Aura®.

Cause

Avaya Aura® Device Services does not re-connect to System Manager automatically after revoked certificates are replaced on System Manager. You must re-connect Avaya Aura® Device Services to System Manager manually.

Solution

Procedure

  1. Log in to the Avaya Aura® Device Services CLI as an administrator.

    In a cluster deployment, log in to the seed node.

  2. Run the following commands to disable certificate revocation checks:
    cdto misc
    ./clitool-acs.sh resetCertificateRevocationCheckToDefault
  3. Run the following commands:
    cdto misc
    ./blockunblocksmgr.sh unblock
  4. In a cluster deployment, repeat the previous step on all cluster nodes.
  5. Re-configure the certificate revocation audit policy as appropriate.

    For more information see Configuring the revocation check policy.