An error page is displayed instead of the Login page

Last Updated : Jun 08, 2026 |

Condition

When the user tries to log in to Avaya Workplace Client, the user is redirected to the third-party identity provider, but an error page is displayed instead of the Login page.

Cause

The following are possible causes:

  • Avaya Aura® Device Services, the third-party identity provider, and the machine where the client is running use different time synchronization services.

  • The IDPSSODescriptor metadata file contains parameters that are not compatible with Avaya Aura® Device Services.

  • The third-party identity provider is configured incorrectly.

Solution

Procedure

  • Ensure that the machine where the client is running uses the same network time synchronization service as Avaya Aura® Device Services and the third-party identity provider.
  • Ensure that the IDPSSODescriptor metadata file contains only compatible parameters.
  • Contact your third-party identity provider to verify configuration.