Users cannot log in to their clients or phones using SSO

Last Updated : Jun 08, 2026 |

Condition

Users cannot log in to their phones or clients using SSO.

Cause

The issue might be caused by outdated public keys that Avaya Aura® Device Services uses for token validation.

Solution

Procedure

  1. Synchronize data with the identity provider as described in Synchronizing data between Avaya Aura Device Services and an identity provider.
  2. If the problem persists, contact Avaya support.