Port is already in use or other system errors while configuring the SIP listening port

Last Updated : Oct 21, 2024 |

Condition

The IP addresses in the following examples refer to the nodes where the command is unsuccessful:
  • 135.60.84.135: Error occurred while running script Configuring SIP listening port on all system nodes. No response received. Check node status.

  • 135.60.84.134: Error occurred while running script Configuring SIP listening port on all system nodes. No output received within a timeout of 600000 ms.

Cause

The messages, such as the port being already in use or other system errors indicates a problem while configuring the SIP listening port.

Solution

Procedure

  1. On the current Avaya Hybrid Cloud Gateway system, use the cdto logs command to go to the logs directory.
  2. Locate the CSA_utility.logs file.
  3. Review the detailed error messages.
  4. After identifying and resolving the issue, retry the command to configure the SIP listening port.