Changes in the Not Ready reason codes are not reflected on Avaya Workspaces

Last Updated : Feb 22, 2024 |

Condition

Your administrator creates, updates, or deletes the reason codes for the Not Ready state in the administration interface. However, the updated reason codes are not reflected in Avaya Workspaces.

Cause

If you are logged in to Avaya Workspaces, the changes your administrator makes do not display automatically in Avaya Workspaces.

Solution

Procedure

To view the updated reason codes, press F5 or refresh the browser and log back in to Avaya Workspaces.