Avaya Workspaces does not display the Proactive Outreach widgets after an update

Last Updated : Feb 22, 2023 |

Condition

After you update the Proactive Outreach widgets to a new version, Avaya Workspaces does not display them correctly to an agent.

Note:

To view the version of the currently installed widgets, access the following URL:https://qa.ixcc-sandbox.avayacloud.com/dsk-widgets/pom-connectorwidget/pom-connector.json

Cause

The old cached files prevent the agent's browser from displaying the recently updated Proactive Outreach widgets.

Solution

Procedure

  1. Clear the agent's browser cache.

    For more information, see the documentation for the browser that your agents use.

  2. Log the agent out of Avaya Workspaces.
  3. Log the agent in to Avaya Workspaces.