Avaya Workspaces displays the Force Login check box

Last Updated : Aug 02, 2022 |

Condition

When you log in to Avaya Workspaces for the second time after an unsuccessful login attempt, Avaya Workspaces displays the Force Login check box next to the Start Proactive Outreach Work button.

Cause

Avaya Workspaces did not end the previous session, and Proactive Outreach does not support multiple sessions simultaneously.

Solution

Procedure

When logging in to Avaya Workspaces for the second time, select the Force Login check box and click Start Proactive Outreach Work to end the initial session.

Avaya Workspaces logs you in and ends the initial session.