Avaya Workspaces displays the Reconnect for Proactive Outreach button

Last Updated : Apr 13, 2023 |

Condition

Avaya Workspaces interrupts an outbound interaction and displays the Reconnect for Proactive Outreach button. Avaya Workspaces performs 10 reconnection attempts during three minutes. After three minutes, you must manually reconnect to the Proactive Outreach server.

Cause

The Outbound Agent Connector widget in Avaya Workspaces disconnects from the Proactive Outreach server.

Solution

Procedure

  • To manually reconnect to the Proactive Outreach server, click Reconnect for Proactive Outreach.
  • Wait until the Outbound Agent Connector widget reconnects to the Proactive Outreach server.