Avaya Workspaces does not reconnect to an outbound interaction after a browser refresh

Last Updated : May 17, 2022 |

Condition

You refresh the browser window that displays an outbound interaction, and Avaya Workspaces does not resume this outbound interaction.

Cause

Avaya Workspaces does not support reconnection to voice interactions after a browser refresh.

Solution

Procedure

Do not refresh the browser page while handling an outbound interaction.