The recorder application cannot start recording

Last Updated : Dec 14, 2021 |

Condition

The endpoint registration is failing. The recorder application cannot use the extensions to start recording.

Cause

The call type for the endpoint is not Reserved.

Solution

Procedure

  1. Log in to the Configuration Server web portal as a system administrator.
  2. Navigate to Contact Center Administration > Dial Plan Analysis.
  3. On the Dial Plan Analysis page, check if the call type is Reserved.
  4. Optional If the call type is not Reserved, configure the dial plan parameters.

    For more information about configuring the call type, see the dial plan configuration section in Administering Avaya Contact Center – Extended Capacity.