CMS reports do not display VDNs or skills

Last Updated : Dec 14, 2021 |

Condition

CMS skill or VDN reports do not display information about the skills and VDNs configured on the Configuration Server.

Cause

You configured skill and VDN parameters after starting the CMSi service.

Solution

Procedure

  1. On the Configuration Server web portal, ensure that you configured the VDNs and skills.

    For more information, see the skill and VDN configuration sections in Administering Avaya Contact Center – Extended Capacity.

  2. Restart the CMSi service.