Announcement extension does not meet the minimum length requirement during the migration

Last Updated : Feb 18, 2022 |

Condition

The migration tool cannot import announcements to Avaya Contact Center – Extended Capacity. The Configuration Server web portal displays the Announcement extensions must have a minimum length of X digits message, where X is the minimum length value specified in the dial plan.

Cause

The announcement extension does not meet the minimum length requirement specified in the dial plan.

Solution

Procedure

  1. Log in to the Configuration Server web portal as a system administrator and access the Contact Center Administration application.
  2. Go to Administration > Import.
  3. At the top of the Import screen, click Avaya.
  4. Optional If you have already added your contact center, in Select Existing ACD, select the contact center name.

    The Configuration Server automatically populates the contact center configuration details.

  5. In Number Prefix, type digits to prepend the imported object extensions or numbers.

    You can type a maximum of two digits.

  6. In Select Entities to Apply Number Prefix, select Announcement.

    The Configuration Server prepends the extensions or numbers of the selected contact center objects with the configured prefix.

  7. Configure the remaining fields.
  8. At the bottom of the screen, click Submit.