The number of skills exceeds the maximum capacity during the migration

Last Updated : Feb 18, 2022 |

Condition

The migration tool cannot import skill configuration to Avaya Contact Center – Extended Capacity. The Configuration Server web portal displays the following message:

Skills maximum capacity exceeded. Please change the filters or decrease the data. Remaining skill capacity is X and Y new skill(s) received through uploaded ACD data.

X is the number of skills that the migration tool can import to the contact center and Y is the number of skills obtained from the .JSON file.

Cause

The number of skills exceeds the maximum capacity of 15,000 skills during the migration.

Solution

Procedure

  1. Log in to the Configuration Server web portal as a system administrator and access the Contact Center Administration application.
  2. Go to Administration > Contact Center > Skills.
  3. On the Skills screen, select the skills that you do not require.
  4. At the top-right corner of the page, click the Delete icon.
  5. In the confirmation window, click Yes.

    The Configuration Server removes the selected skills from the contact center.

  6. Go to the Import tab.
  7. Import the contact center data using the .JSON file.