The number of vectors exceeds the maximum capacity during the migration

Last Updated : Feb 18, 2022 |

Condition

The migration tool cannot import vector configuration to Avaya Contact Center – Extended Capacity. The Configuration Server web portal displays the following message:

Vectors maximum capacity exceeded. Please change the filters or decrease the data. Remaining vector capacity is X and Y new vector(s) received through uploaded ACD data.

X is the number of vectors that the migration tool can import to the contact center and Y is the number of vectors obtained from the .JSON file.

Cause

The number of vectors exceeds the maximum capacity of 32,000 vectors during the migration.

Solution

Procedure

  1. Log in to the Configuration Server web portal as a system administrator and access the Contact Center Administration application.
  2. Go to Administration > Contact Center > Vectors.
  3. On the Vectors screen, select the vectors that you do not require.
  4. At the top-right corner of the page, click the Delete icon.
  5. In the confirmation window, click Yes.

    The Configuration Server removes the selected vectors from the contact center.

  6. Go to the Import tab.
  7. Import the contact center data using the .JSON file.