Avaya Workspaces displays an error when agents use the Headset Plantronics Hub widget

최근 업데이트 : Nov 28, 2023 |

Condition

When agents try to use the Headset Plantronics Hub widget, Avaya Workspaces displays the following error:

The headset-plantronics-hub widget failed to load.

Cause

Previously, agents used the Headset Plantronics Hub widget in Avaya Workspaces when they connected their Plantronics headsets to their computers. As the widget is discontinued, administrators must delete this widget from Layout Manager in Application Center Administration.

Solution

Procedure

  1. Log in to Application Center Administration as an administrator with the Workspaces Admin Widget Administrators role.
  2. In the navigation tree, click Workspaces > Layout Manager.
  3. Locate the Plantronics Hub widget and click the corresponding the Delete icon.
  4. In the confirmation dialog box, click Delete Layout.