Recording Not Available error message

上次更新时间 : Apr 16, 2024 |

Condition

A Recording Not Available message is displayed when you click the Play icon in the Recording column.

Cause

This usually happens when the interaction is older than 90 days, and the recording file is already deleted from the cloud storage.

Sometimes the recording might not be available due to technical issues with reaching the cloud storage.

Solution

Procedure

Contact Avaya Support.