Server inaccessible

Last Updated : Dec 02, 2024 |

Condition

In some cases, an S8300E may become inaccessible. This can be identified with the OK-to-Remove LED blinking continuously.

Typically recovery requires a server reboot (reseat the S8300E). Within the following 8 to 10 minutes, the OK-to-Remove LED stops blinking and server undergoes a reboot automatically. After a further 5 to 6 mins if all LEDs are off, then the server is stabilized.

Cause

S8300 card has been reseated without performing the graceful shutdown.

Solution

Procedure

  1. Before removing or reseating the S8300 card in the Branch Gateway, shut down the S8300 card by pressing the Shut Down button for 3 to 4 seconds.
  2. Once OK TO REMOVE LED stops blinking and becomes stable, then reseat the S8300 into the Branch Gateway.