Usage Metering Collector cannot connect to Avaya Aura Messaging

Last Updated : Jun 15, 2020 |

Condition

You have already installed the System Manager-signed CA certificate in Usage Metering Collector and Avaya Aura® Messaging.

However, Usage Metering Collector still shows a connection failure due to invalid certificate message after you click the TEST button when adding Avaya Aura® Messaging to your Avaya OneCloud™ Subscription system.

Cause

More than one certificate with the same Common Name (CN) is installed in Avaya Aura® Messaging.

Solution

Procedure

Remove the unwanted certificates with the same CN from Avaya Aura® Messaging.

Ensure that Avaya Aura® Messaging does not contain two or more certificates with the same CN.