Reestablish connection fails for the virtual machine on Solution Deployment Manager

Last Updated : Mar 10, 2021 |

Error and Cause

Error

Cause

“Get Trust Status” failed.

This error occurs if:

  • IP Address is not present in the Application IP column in the Applications tab of the Application Management page on Solution Deployment Manager.

  • Incorrect IP Address is present in the Application IP column in the Applications tab of the Application Management page on Solution Deployment Manager.

Solution

Procedure

  1. Perform one of the following:
    • On the System Manager web console, click Services > Solution Deployment Manager > Application Management.

    • On the desktop, click the SDM icon (Icon used to open the Solution Deployment Manager client dashboard), and then click Application Management.

  2. In Application Management Tree, select a location.
  3. To populate the IP address, refresh the virtual machine host. On the Platforms tab, select the host and click Refresh.

    The system displays the IP Address in the Application IP column on the Applications tab.

    If the IP Address is not displayed, proceed to the next step.

  4. Ensure the VMware tools are installed and running.