Unable to access the Avaya Analytics webpage

Last Updated : Sep 19, 2020 |

Condition

When you enter https://<hostname>/AvayaAnalytics/servlet/AnalyticsWeb in the address bar of a selected browser, the browser displays the following error:

There are no projects connected to this web server. To configure projects, go to the Web Administrator.

Cause

The server definition on the Avaya Analytics™ Intelligence Server might be corrupted.

Solution

Procedure

Note:

Only an administrator with the required permissions can complete these steps.

  1. Log in to Avaya Analytics™ WebAdmin server by using the following URL:

    https://<hostname>/AvayaAnalytics/servlet/AnalyticsWebAdmin.

    The Administrator page displays the connected servers information.

  2. To disconnect from the server, click Disconnect in the Action column.
  3. To reconnect to the server, click Connect in the Action column.
  4. Log in to Avaya Analytics™ again with the correct credentials.