Unable to load localization property

Last Updated : Mar 20, 2019 |

Problem description

Alarm text
Unable to load localization property
Alarm ID
PROP_ERR_001
Alarm level
Critical
Trigger component

Cause

The system logs the error when the properties file is not defined correctly.

Solution

Procedure

  1. On the System Manager Home page, in Elements, select Avaya Breeze® > Configuration > Attributes.
  2. Click the Service Globals tab.
  3. In Service , click the service that contains the attributes that you want to configure.

    The table displays all attributes that you can configure for a CoBrowse service with the description of each attribute.

  4. Click Server Default Locale and do the following:
    1. Click Override Default.
    2. In the Effective Value field, enter the new value or string.
  5. Click Commit to save your changes.

    The cluster level service attributes persist after an uninstall from the cluster. The values are retained for a subsequent installation, so that you do not have to re-configure all attributes when changing service versions.