Certificate Error

Last Updated : Sep 28, 2022 |

Condition

POM service displays the following error message:|P_POMCM002|INFO|POMCM|||Out Call Web Service returned fault: Connection has been shut down: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: No trusted certificate found|pomdev17388####.

Cause

The EPM certificate not fetched on the POM trust store page.

Solution

Procedure

  1. Log in to the Avaya Experience Portal web console with the Administrator user role.
  2. In the navigation pane, click Proactive Outreach > Manager.
  3. Click Configurations > Trusted Certificates.

    system displays all the trusted certificates.

  4. To fetch the certificate, do the following:
    1. Click Fetch.
    2. Click alias and type the certificate URL with the https prefix.
    3. Click Continue.
  5. On the Certificates page, ensure that the certificate you fetched is listed.