RAS hinzufügen

Zuletzt aktualisiert : Oct 31, 2016 |
Navigation: SystemeinstellungenRAS
Prolog-Informationen
Resource Id: sys_settings130

RAS

Der Remote-Zugriffsserver (RAS) ist eine Computerhardware, die sich in einem Unternehmens-LAN befindet. Die Mitarbeiter wählen sich im öffentlichen Telefonvermittlungsnetz in den RAS ein, um auf ihre E-Mail sowie auf Software und Daten im Unternehmens-LAN zuzugreifen.
Mit Hilfe dieses Formulars lässt sich ein RAS-Dienst erstellen, der dem Einwählteilnehmer über dieses System bereitgestellt wird. Er wird zur Konfiguration von digitalem (ISDN) und Modem-Einwahlzugang sowie WAN-Verbindungen benötigt. Bei manchen Systemen ist nur ein RAS-Dienst erforderlich, da die Art des eingehenden Anrufs automatisch erfasst wird.
Diese Einstellungen können zusammengeführt werden. Für Änderungen an diesen Einstellungen ist kein Neustart des Systems erforderlich.
Feld
Beschreibung
Name
Ein Name zur Kennzeichnung dieses Dienstes. Wird Verschlüsseltes Kennwort (siehe unten) verwendet, muss der Name mit der Kontoname übereinstimmen, die ins Dienst-Formular eingetragen wurde.
Nebenstelle
Geben Sie eine Nebenstellennummer ein, wenn auf diesen Dienst intern zugegriffen werden kann.
COM-Port
Für die zukünftige Verwendung.
TA einschalten
Standard = Aus
Aktivieren/deaktivieren – Falls aktiviert, wird der Anruf von RAS zur externen Verarbeitung über einen TA-Port geführt.
Verschlüsseltes Kennwort
Standard = Aus
Diese Funktion dient zur Festlegung, ob die Einwählteilnehmer beim ersten Login zum RAS-Dienst PAP oder CHAP verwenden müssen. Wurde das Kontrollkästchen für ein verschlüsseltes Kennwort aktiviert, müssen die Einwählteilnehmer CHAP verwenden; ist das Kästchen nicht aktiviert, wird zum Einwählen PAP verwendet.

PPP

PPP (Point-to-Point Protocol) ist ein Protokoll für die Kommunikation zwischen zwei Computern über eine serielle Schnittstelle, typischerweise ein PC, der über die Telefonleitung mit einem Server verbunden ist.
Diese Einstellungen können zusammengeführt werden. Für Änderungen an diesen Einstellungen ist kein Neustart des Systems erforderlich.
Feld
Beschreibung
CHAP-Anforderungsintervall (s)
Standard = 0 (deaktiviert). Bereich = 0 bis 99999 Sekunden.
Der Zeitraum zwischen aufeinander folgenden CHAP-Anforderungen. 0/Leer deaktiviert wiederholte Anforderungen.
Headerkomprimierung
Standard = Aus
Aktiviert den Verbindungsaufbau über die IP-Headerkomprimierung, siehe RFC2507, RFC2508 und RFC2509.
PPP-Komprimierungsmodus
Standardwert = MPPC Diese Option dient zur Zulassung der Datenkomprimierung durch Einsatz von CCP. Bei Einstellung auf MPPC oder StacLZS versucht das System, diesen Modus für die entfernte Steuereinheit zu verwenden. Bei Deaktivierung von CCP wird dies nicht versucht. Sie haben folgende Optionen:
  • Deaktivieren Keine Verwendung von Datenkomprimierung.
  • StacLZS Versuch der Verwendung von STAC-Datenkomprimierung (Standard, Modus 3)
  • MPPC Versuch der Verwendung von MPPC-Datenkomprimierung (Microsoft). Hilfreich beim Einwählen in NT-Server.
PPP-Rückrufmodus
Standard = Deaktivieren
Sie haben folgende Optionen:
  • Deaktivieren: Rückruf ist nicht aktiviert
  • LCP: (Link Control Protocol) Nach der Authentifizierung wird der eingehende Anruf getrennt, und ein ausgehender Anruf an die im Dienst konfigurierte Rufnummer wird aufgebaut, um die Verbindung wiederherzustellen.
  • Rückruf-CP: (Microsoft Rückruf-Steuerprotokoll) Nach Annahme an beiden Enden wird der eingehende Anruf getrennt, und ein ausgehender Anruf an die im Dienst konfigurierte Rufnummer wird aufgebaut, um die Verbindung wiederherzustellen.
  • Erweitertes CBCP: (Extended Callback Control Protocol) Wie Rückruf-CP, jedoch verlangt die Microsoft-Anwendung auf der Gegenseite zusätzlich die Eingabe einer Rufnummer. Ein ausgehender Anruf wird dann zu dieser Nummer getätigt, um die Verbindung wiederherzustellen.
Daten-Pkt. Länge
Standard = 0. Bereich = 0 bis 2048.
Dies ist die Anzahl der in einem Datenpaket enthaltenen Datenbytes.
BACP
Standard = Aus
Aktivieren/Deaktivieren - Aktiviert den Verbindungsaufbau über BACP/BCP-Protokolle. Diese Protokolle dienen zur Steuerung der Verwendung von zusätzlichen B-Kanälen zur Erhöhung der Datenübertragungsrate.
Multilink.
Standard = Aus
Aktivieren/Deaktivieren - Bei Aktivierung versucht das System, den Einsatz des Multilink-Protokolls (MPPC) für die Verbindungen zu diesem Dienst zuzulassen. Die Multilink-Funktion muss aktiviert werden, wenn mehr als ein Kanal zu diesem RAS-Dienst gebündelt weitergeleitet bzw. mehrfach verbunden werden soll.