Application cannot connect to a push notification provider

Last Updated : Oct 20, 2021 |

Condition

When you test the connectivity, the result indicates that the Session Manager cannot send push notifications to the application.

Cause

  • Session Manager cannot connect with the push notification provider.

  • Your mobile application is incorrectly configured on the push notification provider.

Solution

Procedure

  1. On the System Manager web console, click Elements > Session Manager  > Network Configuration  > Push Notification > Notification Provider.
  2. Select the notification provider and click Test to verify that Session Manager can connect and authenticate with the push notification provider.
  3. After successfully completing the previous step, if the problem persists, do the following:
    • For Avaya applications, such as Avaya Workplace Client, contact Avaya support.

    • For third-party iOS or Android applications, verify that the application is correctly configured on the third-party provider.