Call transfer failure with Dial Plan Transparency invoked

Last Updated : Oct 09, 2020 |

Condition

Call transfer between endpoints of core location and branch location fails when Dial Plan Transparency (DPT) is invoked.

Cause

When Session Manager invokes DPT for a call between the core location and branch location, it finds the value of originating location as null because no location is assigned to the Communication Manager or IP address of Communication Manager is not mapped to any location.

Solution

Procedure

  1. On the System Manager web console, click Elements > Routing > Locations and verify that the IP address or IP address pattern of Communication Manager is mapped to the location.
  2. On the System Manager web console, click Elements > Routing > SIP Entities and verify that a location is mapped to the Communication Manager.