User registration to an administered Branch Session Manager fails

Last Updated : Oct 09, 2020 |

Condition

User is assigned to a home Branch Session Manager. However, during registration, primary Session Manager does not send Branch Session Manager information to the client or user, due to which, registration of user to Branch Session Manager fails.

Cause

The IP address of the user endpoint is not mapped to the Branch Session Manager location.

Solution

Procedure

  1. On the System Manager web console, click Elements > Routing > Locations and verify that the endpoint IP address or IP address pattern is mapped to the location.
  2. On the System Manager web console, click Elements > Routing > SIP Entities and verify that a location is mapped to the Branch Session Manager.