Endpoint incorrectly registered over IPv4

Last Updated : Apr 24, 2017 |

Condition

IPv6 is globally enabled. Within the network the settings file has signaling address mode set to IPv6. However, on log in, the endpoint is registered over IPv4.

Cause

The settings file set the signaling address mode to IPv6 but the Device Group Settings signaling address mode sets it to IPv4. However, the Device group settings overrides the settings file setting when PPM configuration data is downloaded to the endpoint.

Solution

Procedure

  1. On the home page of the System Manager Web Console in Elements  > Session Manager  > System Status  > User Registrations verify the endpoint is registered over IPv4 and not over IPv6.

    User registration screen for the user device displays endpoint registered with IPv4 address.

  2. On the home page of the System Manager Web Console in Elements  > Routing  > SIP Entities check if IPv6 listen ports are administered for the Session Manager.
    1. Check if correct IPv6 ports and IPv6 transports are administered on Session Manager SIP Entity Details page.
  3. On the home page of the System Manager Web Console in Elements  > Session Manager  > Device and Location Configuration  > Device Settings Groups check the Device Settings Group reflect the correct IPv6 Signalling Address Mode.
    1. Check if a Terminal Group exists for the group number used by the endpoint.
    2. Check if a Location Group exists for the location the endpoint is in. Alternatively check the users administered home location.
    3. Check if the Default Group Setting has Signalling Address Mode set to 4.