Session Manager fails to invoke Dial Plan Transparency

Last Updated : Oct 09, 2020 |

Condition

When the Session Manager to Branch Session Manager link is down, Session Manager does not invoke Dial Plan Transparency (DPT) effectively.

Cause

  • DPT is not enabled for the location.

  • Routing policies and dial patterns are not assigned to the SIP entities.

Solution

Procedure

  1. On the System Manager web console, click Elements > Routing > Locations and verify that DPT is enabled.
  2. On the System Manager web console, click Elements > Routing > Routing Policies and verify that a routing policy and dial pattern is configured.