Agent login on Avaya Workspaces fails intermittently

Last Updated : Aug 10, 2020 |

Condition

The agent login for Avaya Workspaces fails intermittently. The cluster IP is used instead of the cluster FQDN.

Cause

The Avaya Breeze® platform authorization service tries to resolve the cluster IP configured to an FQDN. For the DNS query, if the platform operating system does not return a value or if it returns a non-authoritative answer, the IP is not resolved to an FQDN. This results in the agent login failing.

Solution

Do one of the following:

Procedure

  • Rectify the DNS in /etc/resolv.conf to point to a server where the cluster FQDN is resolvable.
  • Change the order of DNS server entries in //etc/resolv.conf so that the first entry always returns an authoritative answer.