Identity certificate change requires Avaya Breeze platform restart

Last Updated : Apr 26, 2023 |

Condition

Alarm message text
A certificate change has been made that requires a restart
Alarm level
Warning

Cause

Avaya Breeze® platform displays this alarm when you change or renew the identity certificate on the application server.

Solution

Procedure

  1. Restart the Avaya Breeze® platform server from Element Manager.
  2. If the problem persists, contact Avaya Support: https://support.avaya.com.