Auto-switchover has occurred in a cluster database

Last Updated : Nov 20, 2019 |

Condition

Alarm message text
Auto-switchover has occurred in a cluster database.
Alarm level
Info

Cause

This alarm is an audit event that indicates that an auto-switchover between the active and standby servers has occurred. This also implies that the Avaya Breeze® platform servers are not able to connect to the cluster database active server.

The connection to the active server could be down due to a network outage, server failure, or process failure.

Solution

Procedure

  1. Verify whether the active server VM is running, and try to connect to the VM.
  2. Verify whether the hadb service is active.
  3. Verify whether the other Avaya Breeze® platform servers can reach the active server.