Event Logs

Last Updated : May 05, 2017 |

Event logs provide a historical view of events that occurred in the system.

If required, then you can configure Avaya Aura® MS to deliver event logs as SNMP traps or SysLog destinations. You need to perform the commissioning procedures for SNMP to deliver SNMP traps.

You can control the age of saved logs, enable or disable log throttling, and apply advanced filters based on log severity and class.

EM displays the following information for each alarm:

Event log field descriptions

Field

Description

ID

A unique identifier assigned to the alarm.

Severity

The severity ranks events from most severe to least severe are as follows: Critical, Major, Minor, and Warning.

Origin

The name of the server reporting the event.

Date and Time

The timestamp of the exact time that the event is raised. You can configure timestamps to display as either local time or Universal Time Coordinated (UTC) time. UTC time can be useful for correlating alarms with events in other time zones.

Class

The type of information the log is reporting. Class values include Audit, Configuration, Data, Fault, Information, Maintenance, Metrics, Security, and State.

Category

Always reports a value of General in this release.

Instance Count

The number of times this event occurred when event throttling collects repeated events.

Description

Provides a summary of the type of error condition encountered.

Component

The name of Avaya Aura® MS software component reporting the alarm.

Probable Cause

A description of what probably caused this event to be raised.

Corrective Action

Suggested corrective action that can be used to resolve the error condition.

Application Id

The application reporting the event.

Customer Id

A custom value set by an application.

Document Reference Link

An optional link to documentation related to the event.