Unable to add accounts

Last Updated : Sep 04, 2023 |

Condition

Adding an account in RWS Tridion Docs fails with Access Denied error.

Cause

  • A difference in time clock between the user's laptop and the server.

  • The issue is related to connectivity to the RWS server.

Solution

Procedure

  1. Connect to the Avaya network or VPN and close all Microsoft applications.
  2. Press and hold the Windows logo key on your keyboard and then press the L key to lock your Windows computer.
  3. While connected to the VPN, do the following to unlock your Windows computer:
    1. Press and hold the Windows logo key on your keyboard and then press the L key.

      The lock screen displays.

    2. Wait for 5 minutes.
    3. Enter your correct Windows credentials and log in.

    The unlock action refreshes your Kerberos or Windows security protocol ticket and restores the connectivity to the server again.

  4. Add your user account information in Publication Manager.

    Addition of the account in RWS completes successfully.