Unable to translate

Last Updated : Apr 03, 2025 |

Condition

Tridion Docs does not integrate with Translation Management (TM).

Cause

Objects with the GUID number in the title field breaks the Tridion Docs and TM integration.

GUID in object title

Solution

Procedure

  1. Start Publication Manager.
  2. Open the publication.
  3. Select object with GUID in the title and select Properties.
  4. Keep the name and remove the GUID, version, and the language that follow the name.
  5. Click OK.