Avaya Workplace Client cannot connect to Avaya Aura Device Services

Last Updated : Jun 10, 2026 |

Condition

Avaya Workplace Client is unable to connect to Avaya Aura® Device Services to complete the mutual authentication for client identity certificates.

Cause

On Avaya Aura® Device Services, on the HTTPS Clients screen, the administrator has set the Client-Device Certificate Policy as Required.

Solution

Procedure

On the HTTP Clients screen, the administrator must set the Client-Device Certificate Policy as None.