Avaya Workspaces Client cannot connect to Avaya Aura Device Services

Last Updated : Jun 10, 2026 |

Condition

Avaya Workspaces Client is unable to connect to Avaya Aura® Device Services.

The browser displays the following error:

For example,

Your connection is not private
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NET::ERR_CERT_AUTHORITY_INVALID
Subject: aads.xyz.avaya.com
Issuer: System Manager CA
Expires on: Nov 14, 2024
Current date: Jul 31, 2023
PEM encoded chain:-----BEGIN CERTIFICATE-----
MIIEvTCCA6WgAwIBAgIULIWE+z6Rgvi68M5o99kcxpm0avMwDQYJKoZIhvcNAQEL
BQAwOzEaMBgGA1UEAwwRU3lzdGVtIE1hbmFnZXIgQ0ExDTALBgNVBAsMBE1HTVQx

The browser console logs displays the following error:

For example,

GET https://aads.xyz.avaya.com/abc/resources net::ERR_CERT_AUTHORITY_INVALID
GET https://aads.xyz.avaya.com/abc/resources net::ERR_CERT_AUTHORITY_INVALID

Cause

Avaya Aura® Device Services is using ID certificates issued by System Manager/ Private/ Third-party CA and this CA certificate is not available out of the box for the browser and it does not trust the System Manager/ Private/ Third-party CA.

Solution

Procedure

Install Enterprise CA certificate.

For example, System Manager/ Private/ Third-party CA's on the user's machine, where the user is accessing Workspaces in the browser. So that the browser can trust System Manager/ Private/ Third-party CA certificate and can access the Avaya Aura® Device Services APIs for search.