Service unavailable

Last Updated : Jun 10, 2026 |

Condition

Avaya Aura® Device Services is not available and displays a 503 error.

Cause

  • Traffic exceeds acceptable limits.

  • Avaya Aura® Device Services is not paired to Session Manager.

    This option is only applicable if Avaya Aura® Device Services is deployed in an Avaya Aura® environment.

  • DRS synchronization is not complete.

    This option is only applicable if Avaya Aura® Device Services is deployed in an Avaya Aura® environment.

Solution

Procedure

  1. Wait for traffic to reduce to acceptable limits.

The following options are only applicable if Avaya Aura® Device Services is deployed in an Avaya Aura® environment:

  1. Ensure that DRS synchronization is done.
  2. Log in to Session Manager and check whether Avaya Aura® Device Services is paired to the Session Manager.