One-way voice on calls

Last Updated : Dec 16, 2021 |

Condition

During the call, one of the parties cannot hear the other party.

Cause

Endpoints do not transmit audio or the UDP ports mismatch UDP port settings on the endpoint and the Configuration Server web portal.

Solution

Procedure

  1. Access the active Routing Core Server.
  2. To access the OpenSIPS container, run the following command:

    docker exec -it opensips bash

  3. To access live SIP traffic flow in SNGREP, run the following command:

    sngrep

  4. Verify the SIP handshake for SDP messages.
  5. Using Wireshark or tcpdump, check the UDP port numbers configured on the endpoints.
  6. Optional If the UDP port configuration is not correct, contact Avaya services personnel.