PPM certificate error

Last Updated : Jun 10, 2026 |

Condition

If you upgrade Session Manager from a release earlier than release 6.2 FP4 to Release 7.0.1 or later before installing Avaya Aura® Device Services, the system displays a PPM certificate error while adding contacts.

Cause

The error occurs because Session Manager expects a SIP CA certificate.

Solution

Procedure

  1. Log in to Avaya Aura® Device Services as an administrator.
  2. Go to /opt/Avaya/DeviceServices/<version>/CAS/<version>/bin.
  3. Run the following command:
    sudo ./demo_certs.sh -I

    The system displays the message Certificate was added to keystore..

  4. Restart Avaya Aura® Device Services.