Avaya Spaces pages blocked

Last Updated : Jun 08, 2026 |

Condition

Data synchronization between Avaya Aura® Device Services and Avaya Spaces is running, and all Avaya Spaces pages are blocked.

Cause

Data synchronization is stuck in the "In Progress" state.

Solution

Procedure

  1. On the Avaya Aura® Device Services web administration portal, navigate to Spaces > Configuration.
  2. In the User Synchronization Update Instructions area, click Stop.

    The synchronization status changes to "Stopped".

    Stopping a running synchronization does not affect scheduled synchronization.