Getting error messages while managing calls on multiple devices using MDA

Last Updated : Feb 11, 2020 |

Condition

Avaya Workplace Client displays the following error messages depending on whether your administrator configured the Max. Simultaneous Devices field on System Manager:

  • You have been logged off. Another device has connected using this extension.

  • This Extension has reached the maximum number of devices.

Cause

If your administrator:

  • Does not configure the Max. Simultaneous Devices field on System Manager, you cannot use another device to log in to Avaya Workplace Client using the same extension.

  • Configures the Max. Simultaneous Devices field on System Manager, you cannot exceed the usage limit.

Solution

Procedure

If Avaya Workplace Client displays one of the above error messages, inform your administrator.