Avaya Workplace Client displays incorrect call logs for a bridged in call

Last Updated : Sep 09, 2019 |

Condition

There are two users, A and B. A uses MDA and logs in to more than one Avaya Workplace Client simultaneously. B logs in only in Avaya Workplace Client for Windows.

  1. B calls A.

    A answers the incoming call on Avaya Workplace Client for Mac.

  2. A bridges in the call on Avaya Workplace Client for iOS and hangs up the call on Avaya Workplace Client for Mac.

  3. B ends the outgoing call.

  4. A checks the call log on Avaya Workplace Client for iOS.

    The call log displays an outgoing call from A to B.

Cause

For the MDA feature, this is a form of originating a new call. Hence, the call logs display an outbound call attempt.

Solution

Procedure

Avaya confirms that this functionality is as intended.