Poor audio or video quality and slow response time

Last Updated : Sep 09, 2019 |

Condition

The performance of Avaya Workplace Client for presence indication, contact searches, and instant messaging depends on the wireless network that you are using. You might experience impairments to audio quality, video quality, and slow response time depending on the quality of the network connection.

Cause

Connections using VPN over the Internet, 3G cellular data, or weak Wi-Fi signals might impair the performance of Avaya Workplace Client.

Solution

Procedure

Use a properly engineered private network to achieve best results.

Avaya Workplace Client actively monitors audio and video quality and provides feedback if audio and video quality are impaired.