Avaya Workplace Client for Android does not display the incoming VoIP call

Last Updated : May 12, 2022 |

Condition

If you are on an active cellular call and receive a VoIP call, Avaya Workplace Client for Android does not display the incoming VoIP call.

Cause

If you are on an active cellular call, Avaya Workplace Client for Android ignores incoming VoIP calls. The call flow is similar to you manually tapping the Red button. Avaya Workplace Client suppresses the ringing. However, you can answer suppressed calls.

Solution

Procedure

Avaya confirms that this functionality is as intended.