Presence status is updated incorrectly

Last Updated : Jun 06, 2016 |

Condition

Avaya Workplace Client displays incorrect presence status in the following situations:

  • If you set your presence status to Automatic, the presence status always displays as Offline.

  • If you are on a call, the presence status does not display as Busy. It might show the message Presence Server is not available.

Cause

Client Enablement Services provides presence information using Avaya Aura® Presence Services. Client Enablement Services has a limitation that it does not automatically publish Available for mobile endpoints.

Presence status updates as the result of being on a call, also known as Telephony Presence, require the appropriate Avaya Aura® configuration by your administrator. If the Presence Server restarts while you are on a call, you see the message Presence Server is not available.

Solution

Procedure

  • If you set your presence status to Automatic, to see your own presence change from Offline to Available, you must log in with another presence capable client.

    The presence status of that client triggers an update to your presence status.

    Alternatively, you can manage your presence manually and set your status to Available when you want.

  • If you do not see your presence status update while on a call, contact your administrator to determine if you have the necessary configuration for this feature.

    If you are still on the same call after the Presence Server restart is complete, your presence status might not get updated. You must wait for the existing call to end.