The microphone stops working during a video call

Last Updated : Jun 03, 2017 |

Condition

During a video call, the microphone stops working and Avaya Workplace Client displays the following error message: USB Controller Bandwidth Exceeded.

Cause

This condition might occur if your video camera and microphone connect to:

  • The same USB hub

  • The same USB keyboard hub

  • The USB ports on the front of your computer

Solution

Procedure

Connect the video camera and microphone to the USB ports on the back of your computer.